LOADING...
Faça login e
comente
Usuário ou Email
Senha
Esqueceu sua senha?
Ou
Registrar e
publicar
Você está quase pronto! Agora definir o seu nome de usuário e senha.
Usuário
Email
Senha
Senha
» Anuncie » Envie uma dica Ei, você é um redator, programador ou web designer? Estamos contratando!

Usuários do Android 13 revelam bug ao chamar o Google Assistente no Android Auto

29 de dezembro de 2022 3

Relatos de usuários do sistema operacional Android 13 sugerem que a atualização para a versão mais recente do software do Google está causando problemas na integração com Assistant no Android Auto. Ao que parece, proprietários de celulares com essa versão não estão conseguindo acionar o assistente pessoal com os comandos "Ei, Google" ou "Ok, Google".

Segundo informações, o bug não afeta todo o funcionamento do Google Assistente, porém afeta diretamente a experiência dos motoristas devido a uma estranha barra branca dificultando a navegação no multimídia do automóvel. Há relatos de que o botão para acionar o assistente continua funcionando normalmente para a maioria dos usuários.

Essa falha foi reportada em um tópico criado no fórum de suporte do Google destacando o problema ao conectar um Galaxy Note 20 Ultra 5G no Android Auto, mas também há relatos do problema em modelos da Xiaomi, Redmi e Pixel.

Em respostá ao usuário, um especialista da empresa afirmou que a reclamação foi encaminhada para a divisão técnica para corrigir o bug nos próximos dias. A equipe não se comprometeu em divulgar um prazo para que o problema seja consertado, mas considerando o histórico da big tech é esperado que aconteça nas próximas semanas.

Android Auto no multimídia. (Imagem: Reprodução).
Veja também

Está enfrentando algum bug com o sistema operacional Android 13? Conta praa gente, comente!


3

Comentários

Usuários do Android 13 revelam bug ao chamar o Google Assistente no Android Auto
  • Troquei de celular do S9 plus que funciona o Android Auto, para o zflip4 que funcionou 4 dias, q
    É parou de funciomar,diz que está carregando o Android auto mas não entra o app na tele multimídia do carro, adianto que já troquei o cabo para um Novo original . Agortemho que usar o antigo S9 ancorando a rede móvel Para poder ter navegador... Alguém tem a solução para este problema??

      • Instalei o Avast e ele acusou vários app com vírus na multimídia 13. O Avast quer excluir os apps porém fico com medo de estragar a multimídia. Detalhe, não encontrei opção de formatar a multimídia para o estado original. Alguém tem essa informação?

          • Afetou tbm a rotação de tela ao ativar, celular na vertical = tela horizontal e celular na horizontal = tela na vertical.

              Economia e mercado

              Huawei Kirin 9010L: chipset inédito é encontrado em smartphone intermediário da chinesa

              Android

              Celular mais rápido! Ranking TudoCelular com gráficos de todos os testes de desempenho

              Android

              Celular com a melhor bateria! Ranking TudoCelular com todos os testes de autonomia

              Windows

              Versão 122 beta do Microsoft Edge com melhorias e atualização de recursos