LOADING...
Faça login e
comente
Usuário ou Email
Senha
Esqueceu sua senha?
Ou
Registrar e
publicar
Você está quase pronto! Agora definir o seu nome de usuário e senha.
Usuário
Email
Senha
Senha
Registre-se
Page 1 of 3 123 ÚltimaÚltima
Resultados de 1 a 30 de 81
  1. #1
    Membro Senior
    Membro desde
    Apr 2013
    Posts
    147,569

    Fim da linha! Versões antigas do Android deixam de acessar serviços do Google em setembro

    Segundo informações divulgadas pelo Google, o fim do suporte ao Android Gingerbread impedirá acesso aos serviços da empresa

    Clique aqui para ler a notícia completa.


  2. #2
    Junior Member Tiago_F_rquim's Avatar
    Membro desde
    Feb 2019
    Posts
    56
    O iPhone tem atualização por mais tempo, porém versões anteriores do ios deixam de ter suporte à aplicativos de forma mais rápida.
    O Android 2.3 foi lançado em 2010 e ainda hoje é possível usar uma gama de aplicativos nesta verão.

  3. #3
    Quote Originally Posted by Tiago_F_rquim View Post
    O iPhone tem atualização por mais tempo, porém versões anteriores do ios deixam de ter suporte à aplicativos de forma mais rápida.
    O Android 2.3 foi lançado em 2010 e ainda hoje é possível usar uma gama de aplicativos nesta verão.
    Hj os apps estão consumindo MT memória, e além disso requer 64bits.

  4. #4
    Quote Originally Posted by Felipe_winchester View Post
    Hj os apps estão consumindo MT memória, e além disso requer 64bits.
    Logo logo 32bits vai perde suporte.

  5. #5
    Junior Member
    Membro desde
    Jan 2021
    Posts
    279
    Tenho um s4 com android 5 Lollilop e espero que dure alguns anos ainda.......

  6. #6
    Membro Senior
    Membro desde
    Oct 2014
    Posts
    185
    Tem que desativar as versões antigas do Android. Do 1 até o 2.3

  7. #7
    Junior Member PlusOne's Avatar
    Membro desde
    Apr 2020
    Posts
    2,322
    Por mim cancelem o suporte até o 4, e foquem nos atuais.

  8. #8
    Membro Senior
    Membro desde
    Apr 2015
    Posts
    1,594
    Quote Originally Posted by Felipe_winchester View Post
    Hj os apps estão consumindo MT memória, e além disso requer 64bits.
    Requer 64 bits é questionável. Tenho um 32 bits com Android 10

  9. #9
    Junior Member Bruno_Kanitz's Avatar
    Membro desde
    Jun 2017
    Posts
    27
    Android 2.3 foi o primeiro sistema Android que eu tive acho que na época era um Celular da LG L3

  10. #10
    o correto seriam pular até o 4.0. ja foi provado que a maioria dos usuarios usa versões superiores ao 8

  11. #11
    Junior Member
    Membro desde
    Nov 2019
    Posts
    78
    Quote Originally Posted by rikochet View Post
    Requer 64 bits é questionável. Tenho um 32 bits com Android 10
    Eu tbm, eu tenho um Moto G7 play com sistema 32 Bits e Android 10

  12. #12
    Membro Senior
    Membro desde
    Dec 2016
    Posts
    1,048
    Android 2.3 foi lançado em 2010! Que hardware de 2010 é minimamente utilizável hj em dia?Deveriam fazer a limpa e deixar somente do Kit Kat em diante.

  13. #13
    Junior Member
    Membro desde
    Nov 2019
    Posts
    78
    Quote Originally Posted by Felipe_winchester View Post
    Logo logo 32bits vai perde suporte.
    Vdd

  14. #14
    Membro Senior
    Membro desde
    Dec 2016
    Posts
    1,048
    Quote Originally Posted by Tiago_F_rquim View Post
    O iPhone tem atualização por mais tempo, porém versões anteriores do ios deixam de ter suporte à aplicativos de forma mais rápida.
    O Android 2.3 foi lançado em 2010 e ainda hoje é possível usar uma gama de aplicativos nesta verão.
    Se vc restaurar um aparelho antigo com Android 5.0 vai poder usar basicamente tudo, exceto jogos mais exigentes. Vai rodar o mesmo Instagram, Facebook, Youtube, etc... Nesse ponto Android realmente manda muito bem.

  15. #15
    Membro Senior MetalCrazy's Avatar
    Membro desde
    Jan 2011
    Posts
    555
    MAs quem em 2021 ainda usa android 2.3

  16. #16
    Junior Member Thaylo_Souza's Avatar
    Membro desde
    May 2018
    Posts
    209
    2.3 sério? Acho que devia deixar de funcionar é partir do 4.0, achei que mais ninguém usava.

  17. #17
    Membro Senior Lenhador's Avatar
    Membro desde
    Jan 2017
    Posts
    21,364
    Meu galaxy pocket nao abre google play desde antes do covid.

  18. #18
    Já era pra ter parado de dar suporte a tempos, a maioria dos aplicativos necessitam no mínimo do Android Kitkat, coragem de quem ainda usa essas velharias.

  19. #19
    Junior Member
    Membro desde
    Jan 2021
    Posts
    3
    Eu eu achando que o meu 8.1 já estava com os dias contados quando vi a manchete... Mesmo assim, acho que vou meter um LineageOS (que usa o Android 11 como base) antes do esperado.

  20. #20
    Quote Originally Posted by LuizC91 View Post
    Eu eu achando que o meu 8.1 já estava com os dias contados quando vi a manchete... Mesmo assim, acho que vou meter um LineageOS (que usa o Android 11 como base) antes do esperado.
    J7 ?

  21. #21
    Junior Member
    Membro desde
    Apr 2021
    Posts
    2
    Meu antigo Galaxy Ace perderia o suporte kkkkk

  22. #22
    Membro
    Membro desde
    Oct 2014
    Posts
    1,156
    Ainda tem aparelho assim em uso?

  23. #23
    Membro Senior
    Membro desde
    Apr 2015
    Posts
    1,594
    Quote Originally Posted by Rio_Branco View Post
    Ainda tem aparelho assim em uso?
    Pior que tem

  24. #24
    Eu achando que seria o Android 8

  25. #25
    Membro Senior Eduardo_Sebasti_o's Avatar
    Membro desde
    Feb 2020
    Posts
    1,363
    Quote Originally Posted by Tiago_F_rquim View Post
    O iPhone tem atualização por mais tempo, porém versões anteriores do ios deixam de ter suporte à aplicativos de forma mais rápida.
    O Android 2.3 foi lançado em 2010 e ainda hoje é possível usar uma gama de aplicativos nesta verão.
    Então, aí depois falam da Motorola com aquela "política" de atualizações,tipo,falam como se fosse como o IOS tipo,quando o sistema atualizava,os apps atualizavam junto e perderiam suporte a versões anteriores

  26. #26
    Membro Senior
    Membro desde
    Nov 2017
    Localização
    Fortaleza-CE
    Posts
    6,210
    Já estava mais do que na hora de parar o suporte, a maioria dos apps nem roda mais em Android abaixo do 4.4/5.0, pra mim 11 anos de suporte tá mais do que bom, pra se ter ideia nunca mais vi alguém usando iPhone 4(não é o 4S, é o 4 mesmo) e Lumia 900, que eram os tops de linha concorrentes aos Android da época do Android 2.3...
    Last edited by techmicrosoft; 07-31-2021 at 10:19 PM.

  27. #27
    Membro Senior
    Membro desde
    Nov 2017
    Localização
    Fortaleza-CE
    Posts
    6,210
    Quote Originally Posted by Lenhador View Post
    Meu galaxy pocket nao abre google play desde antes do covid.
    Não abre porque as versões mais recentes estão muito pesadas

    O único jeito de evitar as atualizações da loja é desativar a Play Store nas configurações, e só ativar quando for baixar um app...

  28. #28
    Membro Senior
    Membro desde
    Nov 2017
    Localização
    Fortaleza-CE
    Posts
    6,210
    Quote Originally Posted by Tiago_F_rquim View Post
    O iPhone tem atualização por mais tempo, porém versões anteriores do ios deixam de ter suporte à aplicativos de forma mais rápida.
    O Android 2.3 foi lançado em 2010 e ainda hoje é possível usar uma gama de aplicativos nesta verão.
    Nem o Android recebe atualização de apps por tanto tempo, já fazem uns 3 anos que o Android 2.3 não é mais compatível com a maioria dos apps

    Porém é fato que versões mais antigas do iOS perdem suporte a apps mais rapidamente, meu iPhone 6 por exemplo já não tem mais suporte a Twitter, Netflix, Spotify, WhatsApp, pacote Office e etc...

  29. #29
    Membro Senior
    Membro desde
    Nov 2017
    Localização
    Fortaleza-CE
    Posts
    6,210
    Quote Originally Posted by Jayiddqd View Post
    Android 2.3 foi lançado em 2010! Que hardware de 2010 é minimamente utilizável hj em dia?Deveriam fazer a limpa e deixar somente do Kit Kat em diante.
    Pois é, nenhum celular de 11 anos atrás é mais usável atualmente...

  30. #30
    Membro Senior smartphonespioes's Avatar
    Membro desde
    May 2017
    Posts
    1,827
    Quote Originally Posted by MetalCrazy View Post
    MAs quem em 2021 ainda usa android 2.3
    Os relíquia dores jajajjajajaja